
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/mychamplainvalley"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mychamplainvalley.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Palm Beach considers options as Trump remains at Mar-a-Lago","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"TERRY SPENCER, Associated Press","description":"FORT LAUDERDALE, Fla. (AP) \u2014 Former President Donald Trump has been living at his Mar-a-Lago club since leaving office more than a week ago \u2014 a possible violation of a 1993 agreement he made with the Town of Palm Beach that limits stays to seven consecutive days. Town Manager Kirk Blouin said in an email [&hellip;]","publicationDate":"2021-01-28T16:18:38-05:00","lastModifiedDate":"2021-01-28T16:18:38-05:00","publicationDayOfWeek":"Thursday","categoryList":["National","National News","News"],"primaryCategory":"National","tagList":[],"wordCount":755,"paragraphCount":17,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":409722,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":6,"persistentId":"nxs-61-article-409722"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mychamplainvalley.com\/news\/national\/palm-beach-considers-options-as-trump-remains-at-mar-a-lago\/","ampUrl":"https:\/\/www.mychamplainvalley.com\/news\/national\/palm-beach-considers-options-as-trump-remains-at-mar-a-lago\/amp\/","urlHostname":"https:\/\/www.mychamplainvalley.com","urlSlug":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Local 22\/44 News","callSign":"WVNY\/WFFF","domainName":"www.mychamplainvalley.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-37144901-49"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mychamplainvalley.com\/news\/national\/palm-beach-considers-options-as-trump-remains-at-mar-a-lago\/" || "";
var cats = "National,National News,News" || "";
var bob_kw = "" || "";
var bob_desc = "FORT LAUDERDALE, Fla. (AP) \u2014 Former President Donald Trump has been living at his Mar-a-Lago club since leaving office more than a week ago \u2014 a possible violation of a 1993 agreement he made with the Town of Palm Beach that limits stays to seven consecutive days. Town Manager Kirk Blouin said in an email [&hellip;]" || "";
var bob_story_author = "TERRY SPENCER, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mychamplainvalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-49","event":"dlReady","paragraphCount":17,"wordCount":755,"authorName":"TERRY SPENCER, Associated Press","imageCount":0,"siteName":"Local 22\/44 News","publishDateString":"Thu Jan 28 2021","publishTimeString":"04:18 PM EST","originalContent":false,"classifyText":[],"categories":"National,National News,News","primaryCategory":"National","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-57QJFQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Local 22\/44 News","logo":{"@type":"ImageObject","url":"https:\/\/www.mychamplainvalley.com\/wp-content\/uploads\/sites\/61\/2019\/05\/mychamplainvalley_digitalbrand-min.png"}},"name":"Local 22\/44 News","description":"FORT LAUDERDALE, Fla. (AP) \u2014 Former President Donald Trump has been living at his Mar-a-Lago club since leaving office more than a week ago \u2014 a possible violation of a 1993 agreement he made with the Town of Palm Beach that limits stays to seven consecutive days. Town Manager Kirk Blouin said in an email [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mychamplainvalley.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.mychamplainvalley.com\/news\/national\/palm-beach-considers-options-as-trump-remains-at-mar-a-lago\/","headline":"Palm Beach considers options as Trump remains at Mar-a-Lago","datePublished":"2021-01-28T21:18:38+00:00","dateModified":"2021-01-28T21:18:38+00:00","author":[{"@type":"Person","name":"TERRY SPENCER, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mychamplainvalley.com\/news\/national\/palm-beach-considers-options-as-trump-remains-at-mar-a-lago\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.mychamplainvalley.com\/wp-content\/uploads\/sites\/61\/2021\/01\/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg","name":"FILE &#8211; In this Monday, Jan. 18, 2021, file photo, is Mar-a-Lago in Palm Beach, Fla. Former President Donald Trump has been living at his Mar-a-Lago club since leaving office last week \u2014 a possible violation of a 1993 agreement he made with the Town of Palm Beach that limits stays to seven consecutive days. Town Manager Kirk Blouin said in a brief email Thursday, Jan. 28, that Palm Beach is examining its options and the matter might be discussed at the town council&#8217;s February meeting. (Greg Lovett\/The Palm Beach Post via AP, File)"},"articleSection":"National","genre":["National","National News","News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Palm Beach considers options as Trump remains at Mar-a-Lago | Local 22/44 News</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local 22/44 News &raquo; Feed" href="https://www.mychamplainvalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local 22/44 News &raquo; Comments Feed" href="https://www.mychamplainvalley.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mychamplainvalley.com\/news\/national\/palm-beach-considers-options-as-trump-remains-at-mar-a-lago\/","page_slug":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago","page_type":"story","page_category":"national","article_id":409722,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='FORT LAUDERDALE, Fla. (AP) — Former President Donald Trump has been living at his Mar-a-Lago club since leaving office more than a week ago — a possible violation of a 1993 agreement he made with the Town of Palm Beach that limits stays to seven consecutive days. Town Manager Kirk Blouin said in an email [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='4m5jRakfjObSlLPQSz8zgz8Z8KaVFKRs9D1N4Bg7Fts' /><!-- WP SEO -->
<meta name='google-site-verification' content='XpGXax1Jpn7GtFNq4trn14yMC8oJCqPjENETs12BBSY' /><!-- WP SEO -->
<meta name='google-site-verification' content='pkirhYEwCN6f4W4F0ct8XhE0vqr9QKfHAfFeD527y98' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mychamplainvalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #136ADB;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mychamplainvalley.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.mychamplainvalley.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mychamplainvalley.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.mychamplainvalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"6788af1aa37a6baccf46344271adf22d"}};
</script>
<script src='https://www.mychamplainvalley.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.mychamplainvalley.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.mychamplainvalley.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mychamplainvalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mychamplainvalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.mychamplainvalley.com/news/national/palm-beach-considers-options-as-trump-remains-at-mar-a-lago/" />
<link rel='shortlink' href='https://www.mychamplainvalley.com/?p=409722' />
<link rel="alternate" type="application/json+oembed" href="https://www.mychamplainvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mychamplainvalley.com%2Fnews%2Fnational%2Fpalm-beach-considers-options-as-trump-remains-at-mar-a-lago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mychamplainvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mychamplainvalley.com%2Fnews%2Fnational%2Fpalm-beach-considers-options-as-trump-remains-at-mar-a-lago%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-28 16:18:38" />
<meta name="sailthru.title" content="Palm Beach considers options as Trump remains at Mar-a-Lago" />
<meta name="sailthru.author" content="TERRY SPENCER, Associated Press" />
<meta name="sailthru.description" content="FORT LAUDERDALE, Fla. (AP) — Former President Donald Trump has been living at his Mar-a-Lago club since leaving office more than a week ago — a possible violation of a 1993 agreement he made with the Town of Palm Beach that limits stays to seven consecutive days. Town Manager Kirk Blouin said in an email [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg" />
<meta name="sailthru.image.thumb" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.mychamplainvalley.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.mychamplainvalley.com/news/national/palm-beach-considers-options-as-trump-remains-at-mar-a-lago/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Palm Beach considers options as Trump remains at Mar-a-Lago" />
<meta property="og:url" content="https://www.mychamplainvalley.com/news/national/palm-beach-considers-options-as-trump-remains-at-mar-a-lago/" />
<meta property="og:description" content="FORT LAUDERDALE, Fla. (AP) — Former President Donald Trump has been living at his Mar-a-Lago club since leaving office more than a week ago — a possible violation of a 1993 agreement he made with t…" />
<meta property="article:published_time" content="2021-01-28T21:18:38+00:00" />
<meta property="article:modified_time" content="2021-01-28T21:18:38+00:00" />
<meta property="og:site_name" content="Local 22/44 News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Palm Beach considers options as Trump remains at Mar-a-Lago" />
<meta name="twitter:image" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=1280" />
<meta name="twitter:description" content="FORT LAUDERDALE, Fla. (AP) — Former President Donald Trump has been living at his Mar-a-Lago club since leaving office more than a week ago — a possible violation of a 1993 agreement he made with t…" />
<meta name="twitter:title" content="Palm Beach considers options as Trump remains at Mar-a-Lago" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-409722 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57QJFQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mychamplainvalley.com/" rel="home">Local 22/44 News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mychamplainvalley.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mychamplainvalley.com/weather/">
							<span class="site-header__weather-region">Colchester</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">5&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mychamplainvalley.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-158049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-158049"><a href="https://www.mychamplainvalley.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-158051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-158051"><a href="https://www.mychamplainvalley.com/news/local-news/">Local News</a></li>
	<li id="menu-item-202136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202136"><a href="https://www.mychamplainvalley.com/news/coronavirus/">Coronavirus Outbreak</a></li>
	<li id="menu-item-158052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158052"><a href="https://www.mychamplainvalley.com/news/vermont/">Vermont</a></li>
	<li id="menu-item-158053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158053"><a href="https://www.mychamplainvalley.com/news/new-hampshire/">New Hampshire</a></li>
	<li id="menu-item-158050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158050"><a href="https://www.mychamplainvalley.com/news/new-york/">New York</a></li>
	<li id="menu-item-344560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344560"><a href="https://www.mychamplainvalley.com/what-matters-this-week/">What Matters This Week</a></li>
	<li id="menu-item-320698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320698"><a href="https://www.mychamplainvalley.com/news/2020-election/">2020 Election</a></li>
	<li id="menu-item-401149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401149"><a href="https://www.mychamplainvalley.com/news/black-history-month/">Black History Month</a></li>
	<li id="menu-item-385912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385912"><a href="https://www.mychamplainvalley.com/venn/">VENN: Video Game News</a></li>
	<li id="menu-item-158054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158054"><a href="https://www.mychamplainvalley.com/video/">Video</a></li>
	<li id="menu-item-158061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158061"><a href="https://www.mychamplainvalley.com/news/national-news/">National News</a></li>
	<li id="menu-item-265418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265418"><a href="https://www.mychamplainvalley.com/news/morning-show/">Morning Show</a></li>
	<li id="menu-item-158138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158138"><a href="https://www.mychamplainvalley.com/story-idea/">Submit a Story Idea</a></li>
</ul>
</div></div></li>
<li id="menu-item-158064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158064"><a href="https://www.mychamplainvalley.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-158072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158072"><a href="https://www.mychamplainvalley.com/weather/latest-forecast/">Latest Forecast</a></li>
	<li id="menu-item-158067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158067"><a href="https://www.mychamplainvalley.com/weather-map/">Weather Map</a></li>
	<li id="menu-item-261000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261000"><a href="https://www.mychamplainvalley.com/weather/weather-experiments/">How Weather Works</a></li>
	<li id="menu-item-183798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183798"><a href="https://www.mychamplainvalley.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-158065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158065"><a href="https://www.mychamplainvalley.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-158070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158070"><a href="https://www.mychamplainvalley.com/weather/weather-blogs/">SkyTracker Blog</a></li>
	<li id="menu-item-158071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158071"><a href="https://www.mychamplainvalley.com/weather/skytracker-cam/">SkyTracker Cam</a></li>
	<li id="menu-item-158066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158066"><a href="https://www.mychamplainvalley.com/skytracker-weather-team-school-visits/">SkyTracker Weather Team School Visits</a></li>
	<li id="menu-item-158073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158073"><a href="https://www.mychamplainvalley.com/weather/flight-delays/">Flight Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-158097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158097"><a href="https://www.mychamplainvalley.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-217851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217851"><a href="https://www.mychamplainvalley.com/darin-erin/">Throwback Darin&#8217; Erin</a></li>
	<li id="menu-item-158096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158096"><a href="https://www.mychamplainvalley.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-159244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159244"><a href="https://www.mychamplainvalley.com/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-158094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158094"><a href="https://www.mychamplainvalley.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-158095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158095"><a href="https://www.mychamplainvalley.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-159245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159245"><a href="https://www.mychamplainvalley.com/catamount-country-sports/">Catamount Country Sports</a></li>
	<li id="menu-item-408311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408311"><a href="https://www.mychamplainvalley.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-323012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323012"><a href="https://www.mychamplainvalley.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-385913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385913"><a href="https://www.mychamplainvalley.com/venn/">VENN: Video Game News</a></li>
</ul>
</div></div></li>
<li id="menu-item-167146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167146"><a href="#">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-385312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385312"><a href="https://www.mychamplainvalley.com/remarkable-women-2021/">Remarkable Women 2021</a></li>
	<li id="menu-item-382027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382027"><a href="https://www.mychamplainvalley.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-401269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401269"><a href="https://www.mychamplainvalley.com/performance-foodservice-minute/">Performance Foodservice Minute</a></li>
	<li id="menu-item-321369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321369"><a href="https://www.mychamplainvalley.com/on-the-road-with-darin-erin/">On the Road with Darin’ Erin</a></li>
	<li id="menu-item-230936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230936"><a href="https://www.mychamplainvalley.com/feed-a-family-local-food-shelf/">Feed a Family – Local Food Shelf</a></li>
	<li id="menu-item-158106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158106"><a href="https://www.mychamplainvalley.com/forever-home-pets/">Forever Home</a></li>
	<li id="menu-item-341680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341680"><a href="https://www.mychamplainvalley.com/news/local-news/food-local-news/">Food Bytes</a></li>
	<li id="menu-item-159243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159243"><a href="https://www.mychamplainvalley.com/at-the-box-office/">At the Box Office</a></li>
	<li id="menu-item-158109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158109"><a href="https://www.mychamplainvalley.com/vermont-historical-society/">This Place in History</a></li>
	<li id="menu-item-158113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158113"><a href="https://www.mychamplainvalley.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-158117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158117"><a href="https://www.mychamplainvalley.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-169801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169801"><a href="https://www.mychamplainvalley.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-169810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169810"><a href="https://www.mychamplainvalley.com/lottery/">Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-159246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159246"><a href="https://www.mychamplainvalley.com/experts/">Experts</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-159250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159250"><a href="https://www.mychamplainvalley.com/experts/beans-mobile-homes/">Local Modular Home Expert</a></li>
	<li id="menu-item-159249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159249"><a href="https://www.mychamplainvalley.com/experts/gardening-expert/">Local Indoor Gardening Expert</a></li>
	<li id="menu-item-159248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159248"><a href="https://www.mychamplainvalley.com/experts/fitness-expert/">Local Fitness Expert</a></li>
</ul>
</div></div></li>
<li id="menu-item-291834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-291834"><a href="https://www.mychamplainvalley.com/current-contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-380355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380355"><a href="https://www.mychamplainvalley.com/remarkable-women-2021/">Remarkable Women 2021</a></li>
	<li id="menu-item-319905" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319905"><a href="https://www.mychamplainvalley.com/contests/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-309942" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309942"><a href="https://www.mychamplainvalley.com/contests/coffee-knowledge-contest/">Coffee Knowledge Contest</a></li>
	<li id="menu-item-173392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173392"><a href="https://www.mychamplainvalley.com/2020-contest-winners/">2020 Contest Winners</a></li>
	<li id="menu-item-158131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158131"><a href="https://www.mychamplainvalley.com/2019-contest-winners/">2019 Contest Winners</a></li>
	<li id="menu-item-291807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291807"><a href="https://www.mychamplainvalley.com/contests/previous-contests/">Previous Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-159242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159242"><a href="https://www.mychamplainvalley.com/aboutus/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-297742" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-297742"><a href="https://www.mychamplainvalley.com/repack-status/over-the-air-viewers-of-wvny-and-wfff-are-in-for-some-changes-what-you-need-to-know/">Attention: Over-the-air viewers</a></li>
	<li id="menu-item-161758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161758"><a href="https://www.mychamplainvalley.com/aboutus/contact-us/">Contact Information</a></li>
	<li id="menu-item-158136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158136"><a href="https://www.mychamplainvalley.com/aboutus/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-158135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158135"><a href="https://www.mychamplainvalley.com/local-44-news-team/">Meet the Team</a></li>
	<li id="menu-item-158137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158137"><a href="https://www.mychamplainvalley.com/aboutus/wvny-wfff-closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-158144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158144"><a href="https://www.mychamplainvalley.com/aboutus/station-tours/">Station Tours</a></li>
	<li id="menu-item-158145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158145"><a href="https://www.mychamplainvalley.com/aboutus/internships/">Local 22 &#038; Local 44 Internships</a></li>
	<li id="menu-item-158146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158146"><a href="https://www.mychamplainvalley.com/aboutus/mobileapp/">Local 22 &#038; Local 44 Mobile App</a></li>
	<li id="menu-item-186673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186673"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-385594" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-385594"><a href="https://www.mychamplainvalley.com/aboutus/social-media-community-guidelines/">Social Media Community Guidelines</a></li>
</ul>
</div></div></li>
<li id="menu-item-272186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-272186"><a href="https://www.mychamplainvalley.com/good-deals/">Good Deals</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-382026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382026"><a href="https://www.mychamplainvalley.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-272195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272195"><a href="https://www.mychamplainvalley.com/good-deals/morning-brew-card/">Morning Brew Card</a></li>
</ul>
</div></div></li>
<li id="menu-item-301647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-301647"><a href="https://www.mychamplainvalley.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-301648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301648"><a href="https://www.mychamplainvalley.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-301659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301659"><a target="_blank" rel="noopener noreferrer" href="https://www.ziprecruiter.com/wvnywfff">Post a Job</a></li>
	<li id="menu-item-161880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161880"><a href="https://www.mychamplainvalley.com/aboutus/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mychamplainvalley.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-409722 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national category-national-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Palm Beach considers options as Trump remains at Mar-a-Lago	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mychamplainvalley.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>TERRY SPENCER, Associated Press</span></p>
		
					Posted: <time datetime="2021-01-28T16:18:38-05:00">Jan 28, 2021 / 04:18 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-28T16:18:38-05:00">Jan 28, 2021 / 04:18 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/ef49dcb5d3ff4b86b61f851a6caf8e63.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Monday, Jan. 18, 2021, file photo, is Mar-a-Lago in Palm Beach, Fla. Former President Donald Trump has been living at his Mar-a-Lago club since leaving office last week — a possible violation of a 1993 agreement he made with the Town of Palm Beach that limits stays to seven consecutive days. Town Manager Kirk Blouin said in a brief email Thursday, Jan. 28, that Palm Beach is examining its options and the matter might be discussed at the town council&#8217;s February meeting.  (Greg Lovett/The Palm Beach Post via AP, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>FORT LAUDERDALE, Fla. (AP) — Former President Donald Trump has been living at his Mar-a-Lago club since leaving office more than a week ago — a possible violation of a 1993 agreement he made with the Town of Palm Beach that limits stays to seven consecutive days.</p>

<p>Town Manager Kirk Blouin said in an email Thursday that Palm Beach is examining its options and the matter might be discussed at the town council&#8217;s February meeting.</p>

<p>The South Florida town last month received a letter from an attorney representing a Mar-a-Lago neighbor demanding it enforce the agreement&#8217;s residency clause — something it rarely if ever did when Trump was president or before. The unnamed neighbor believes Trump&#8217;s residency would decrease property values, according to Reginald Stambaugh’s letter. Stambaugh did not return a call or email Thursday asking whether he has received a response.</p>

<p>Trump and former first lady Melania Trump changed their residency from New York City to Mar-a-Lago in 2019. His newly founded Office of the Former President forwarded emailed questions Thursday to the Trump Organization, the family’s business entity, which did not respond. Last month, it issued a statement saying, “There is no document or agreement in place that prohibits President Trump from using Mar-A-Lago as his residence.” Trump owns two other homes near Mar-a-Lago.</p>

<p>Author Laurence Leamer, a Palm Beach resident who wrote the 2019 book, “Mar-a-Lago: Inside the Gates of Power at Donald Trump&#8217;s Presidential Palace,&#8221; said this week he does not expect the town to challenge Trump if he decides to live there. He said Trump likes mingling with the club&#8217;s members and guests and have them “stroke his ego,” something he would not get living elsewhere.</p>

<p>&#8220;He goes through his days and people tell him he’s fantastic, he&#8217;s great, he&#8217;s unbelievable — that&#8217;s what he wants,&#8221; Leamer said.</p>

<p>Trump purchased Mar-a-Lago for $10 million in 1985 from the estate of Marjorie Merriweather Post, the owner of General Foods. The 126-room mansion had deteriorated after her death in 1973, when she left it to the U.S. government as a possible presidential vacation home. The government gave it back in 1981.</p>

<p>After Trump bought it, he spent millions upgrading the property while living there part-time.</p>

<p>“He must be given credit for not messing up Mar-a-Lago. Marjorie Merriweather Post built it in the &#8217;20s and it is just one of the greatest mansions in the country,” Leamer said.</p>

<p>By the early 1990s, however, Trump was in financial distress. Real estate prices dropped and several of his businesses flopped, including a New Jersey casino. He told the town he could no longer afford the $3 million annual upkeep and it was unfair that he shouldered the costs alone. He proposed subdividing the property and building mansions. The town rejected the proposal.</p>

<p>In 1993, Trump and the town agreed he could turn the estate into a private club. It would be limited to 500 members — the initiation fee is now $200,000 and annual dues are $14,000. For an additional charge, members can stay in a suite for up to seven consecutive days and 21 days a year, the agreement says.</p>

<p>According to 1993 Palm Beach Post articles, Trump attorney Paul Rampell told the town council that if the agreement were approved, Trump would be treated like any other member.</p>

<p>“Another question that’s often asked to me is whether Mr. Trump will continue to live at Mar-a-Lago,” Rampell told the council, according to the Post. “No, except that he will be a member of the club and therefore will be entitled to the use of guest rooms.”</p>

<p>The length of Trump’s stays at Mar-a-Lago before his presidency are unknown, but Leamer said they often exceeded seven consecutive days and 21 days a year. During his presidency, Trump spent more than 21 days a year there, including visits of about two weeks during the Christmas holidays.</p>

<p>Before he became president, Trump clashed frequently with the town and its mostly staid residents over the club’s operation. Neighbors complained about noise, traffic and a car lot-sized U.S. flag and its 80-foot (24-meter) pole Trump erected in 2006 without the proper permits. The two sides eventually settled: Trump got a shorter pole and his foundation gave $100,000 to veteran charities. Trump then put the pole on a mound so it would still rise to 80 feet (24 meters).</p>

<p>“People say he doesn&#8217;t have the legal right to have legal residence (at Mar-a-Lago) — has the legal right ever been an issue for him?” Leamer said.</p>

<p>Despite the public squabbles, Trump performed well in November&#8217;s election among his neighbors — in Mar-a-Lago&#8217;s precinct, he got 62% of the vote.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114891"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mychamplainvalley.com/news/national/michigan-approves-great-lakes-oil-pipeline-tunnel-permits/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="410120"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Michigan approves Great Lakes oil pipeline tunnel permits
					</h3>
	
						<footer class="article-list__article-byline">
				by JOHN FLESHER, Associated Press <span class="sep">/</span> <time datetime="2021-01-29T10:17:10-05:00">Jan 29, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TRAVERSE CITY, Mich. (AP) — Michigan's environmental agency said Friday it has approved construction of an underground tunnel to house a replacement for a controversial oil pipeline in a channel linking two of the Great Lakes.</p>
<p>The decision, a victory for Enbridge Inc., comes as the Canadian company resists Democratic Gov. Gretchen Whitmer's demand to shut down its 68-year-old line in the Straits of Mackinac.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/3bfd445607d049caba5155ef77777226.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mychamplainvalley.com/news/national-news/bidens-covid-19-response-team-to-brief-public-after-south-africa-variant-detected/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="410095"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Biden&#8217;s COVID-19 response team to brief public after South Africa variant detected
					</h3>
	
						<footer class="article-list__article-byline">
				by Alexa Mencia <span class="sep">/</span> <time datetime="2021-01-29T09:57:29-05:00">Jan 29, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NewsNation Now) — A team of scientists and public health experts assembled by President Joe Biden will brief the public on the nation's COVID-19 response efforts Friday, just one day after a new variant was identified in the U.S.</p>
<p>The White House COVID-19 Response Team, which includes top infectious diseases expert Dr. Anthony Fauci and Biden's pandemic response coordinator Jeff Zients, will hold a briefing at 11 a.m. EST. NewsNation will livestream the event in the player above.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/AP21027707798163.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mychamplainvalley.com/news/national/pandemic-help-wanted-fast-food-managers-road-race-experts/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="410092"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Pandemic help wanted: Fast food managers, road race experts
					</h3>
	
						<footer class="article-list__article-byline">
				by WILLIAM J. KOLE, Associated Press <span class="sep">/</span> <time datetime="2021-01-29T09:20:48-05:00">Jan 29, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>A year into the coronavirus pandemic, Americans are painfully aware that overcoming the scourge is a marathon, not a sprint.</p>
<p>Enter Dave McGillivray, who knows a thing or two about endurance events — and logistics.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/effbb8f42144475f9c94ca276ab429c8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409439"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mychamplainvalley.com/news/local-news/missing-vermont-woman/"
					class="article-list__article-link"
														>
			
				Police asking for help in search for missing Vermont woman
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mychamplainvalley.com/news/local-news/missing-vermont-woman/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6236372"
	>
	<img
		src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/missing-lopez-e1611834673328.png?w=294&#038;h=366&#038;crop=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/missing-lopez-e1611834673328.png?w=180&amp;h=320&amp;crop=1 180w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/missing-lopez-e1611834673328.png?w=294&amp;h=366&amp;crop=1 360w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/missing-lopez-e1611834673328.png?w=294&amp;h=366&amp;crop=1 540w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/missing-lopez-e1611834673328.png?w=294&amp;h=366&amp;crop=1 720w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/missing-lopez-e1611834673328.png?w=294&amp;h=366&amp;crop=1 1080w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2021/01/missing-lopez-e1611834673328.png?w=294&amp;h=366&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

			</section>

	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.mychamplainvalley.com/" rel="home">
					<img src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png" srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png?w=90 90w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png?w=120 120w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png?w=180 180w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WVNY/WFFF" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WVNYWFFF/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WVNYWFFF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/local22local44/?hl=en">
					
<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@mychamplainvalley.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox44-abc22/id643325314">
						<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wvny&#038;feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5uZXdzc3luZXJneS53dm55Il0.">
						<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-new-footer-primary-container"><ul id="menu-new-footer-primary" class="menu"><li id="menu-item-92842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-92842"><a href="https://www.mychamplainvalley.com/news/">News</a></li>
<li id="menu-item-92843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92843"><a href="https://www.mychamplainvalley.com/top-video/">Top Video</a></li>
<li id="menu-item-92844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92844"><a href="https://www.mychamplainvalley.com/weather/">Weather</a></li>
<li id="menu-item-92845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92845"><a href="https://www.mychamplainvalley.com/sports/">Sports</a></li>
<li id="menu-item-92846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92846"><a href="https://www.mychamplainvalley.com/story-idea/">Story Idea</a></li>
<li id="menu-item-321341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321341"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-92859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92859"><a href="https://www.mychamplainvalley.com/aboutus/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-new-footer-secondary-container"><ul id="menu-new-footer-secondary" class="menu"><li id="menu-item-92853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92853"><a href="https://www.mychamplainvalley.com/aboutus/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-92850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92850"><a href="https://www.mychamplainvalley.com/aboutus/wvny-wfff-closed-captioning/">WVNY &#038; WFFF Closed Captioning Information</a></li>
<li id="menu-item-161217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161217"><a href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/11/WFFF-EEO-Public-File-Report-12.1.2019-11.30.2020.pdf">WFFF EEO Report</a></li>
<li id="menu-item-92854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92854"><a href="https://www.mychamplainvalley.com/disability-assistance-for-public-file/">Disability Assistance for Public File</a></li>
<li id="menu-item-161215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161215"><a href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-161220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161220"><a href="https://publicfiles.fcc.gov/tv-profile/wfff-tv">WFFF Public File</a></li>
<li id="menu-item-161221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161221"><a href="https://publicfiles.fcc.gov/tv-profile/wvny">WVNY Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.mychamplainvalley.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "TERRY SPENCER, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"palm-beach-considers-options-as-trump-remains-at-mar-a-lago"}'   data-path='/5678/nx.wfff/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National"
			data-logoUrl="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 86 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.mychamplainvalley.com\/wp-json\/","nonce":"e6b9ee9938","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mychamplainvalley.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mychamplainvalley.com\/news\/national\/palm-beach-considers-options-as-trump-remains-at-mar-a-lago\/"}
</script>
<script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.mychamplainvalley.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202104.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794653',post:'409722',tz:'-5',srv:'www.mychamplainvalley.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794653', '409722' ]);
</script>

</body>
</html>
