
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/mychamplainvalley"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mychamplainvalley.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"AP-NORC poll: New angst for caregivers in time of COVID-19","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"EMILY SWANSON and RICARDO ALONSO-ZALDIVAR, Associated Press","description":"WASHINGTON (AP) \u2014 The coronavirus pandemic has thrust many Americans into the role of caring for an older or disabled loved one for the first time, a new poll finds. And caregivers on the whole say they\u2019re encountering unexpected risks and demands as a result of the virus, requiring greater time and effort. Still, they&#8217;re [&hellip;]","publicationDate":"2020-10-13T08:00:45-04:00","lastModifiedDate":"2020-10-13T12:34:47-04:00","publicationDayOfWeek":"Tuesday","categoryList":["Politics"],"primaryCategory":"Politics","tagList":[],"wordCount":1044,"paragraphCount":32,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":340929,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-61-article-340929","primaryCategoryId":83} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mychamplainvalley.com\/news\/politics\/ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19\/","ampUrl":"https:\/\/www.mychamplainvalley.com\/news\/politics\/ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19\/amp\/","urlHostname":"https:\/\/www.mychamplainvalley.com","urlSlug":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19","directoryPath":["news","politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Local 22\/44 News","callSign":"WVNY\/WFFF","domainName":"www.mychamplainvalley.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mychamplainvalley.com\/news\/politics\/ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 The coronavirus pandemic has thrust many Americans into the role of caring for an older or disabled loved one for the first time, a new poll finds. And caregivers on the whole say they\u2019re encountering unexpected risks and demands as a result of the virus, requiring greater time and effort. Still, they&#8217;re [&hellip;]" || "";
var bob_story_author = "EMILY SWANSON and RICARDO ALONSO-ZALDIVAR, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mychamplainvalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-49","event":"dlReady","paragraphCount":32,"wordCount":1044,"authorName":"EMILY SWANSON and RICARDO ALONSO-ZALDIVAR, Associated Press","imageCount":0,"siteName":"Local 22\/44 News","publishDateString":"Tue Oct 13 2020","publishTimeString":"08:00 AM EDT","originalContent":false,"classifyText":[],"categories":"Politics","primaryCategory":"Politics","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-57QJFQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Local 22\/44 News","logo":{"@type":"ImageObject","url":"https:\/\/www.mychamplainvalley.com\/wp-content\/uploads\/sites\/61\/2019\/05\/mychamplainvalley_digitalbrand-min.png"}},"name":"Local 22\/44 News","description":"WASHINGTON (AP) \u2014 The coronavirus pandemic has thrust many Americans into the role of caring for an older or disabled loved one for the first time, a new poll finds. And caregivers on the whole say they\u2019re encountering unexpected risks and demands as a result of the virus, requiring greater time and effort. Still, they&#8217;re [&hellip;]","headline":"AP-NORC poll: New angst for caregivers in time of COVID-19","datePublished":"2020-10-13T12:00:45+00:00","dateModified":"2020-10-13T16:34:47+00:00","url":"https:\/\/www.mychamplainvalley.com\/news\/politics\/ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19\/","author":[{"@type":"Person","name":"EMILY SWANSON and RICARDO ALONSO-ZALDIVAR, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.mychamplainvalley.com\/wp-content\/uploads\/sites\/61\/2020\/10\/d021b32578cd43b5b7d4fd7791815428.jpg","name":"FILE &#8211; In this July 17, 2020 file photo, a senior citizen holds the hand of a care coordinator at a Health facility in Miami. The coronavirus pandemic has thrust many Americans into the role of caring for an older or disabled loved one for the first time, a new poll finds. (AP Photo\/Wilfredo Lee)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mychamplainvalley.com\/news\/politics\/ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19\/"},"articleSection":"Politics","genre":["Politics"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>AP-NORC poll: New angst for caregivers in time of COVID-19 | Local 22/44 News</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local 22/44 News &raquo; Feed" href="https://www.mychamplainvalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local 22/44 News &raquo; Comments Feed" href="https://www.mychamplainvalley.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mychamplainvalley.com\/news\/politics\/ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19\/","page_slug":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19","page_type":"story","page_category":"politics","article_id":340929,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='WASHINGTON (AP) — The coronavirus pandemic has thrust many Americans into the role of caring for an older or disabled loved one for the first time, a new poll finds. And caregivers on the whole say they’re encountering unexpected risks and demands as a result of the virus, requiring greater time and effort. Still, they&#8217;re [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='4m5jRakfjObSlLPQSz8zgz8Z8KaVFKRs9D1N4Bg7Fts' /><!-- WP SEO -->
<meta name='google-site-verification' content='XpGXax1Jpn7GtFNq4trn14yMC8oJCqPjENETs12BBSY' /><!-- WP SEO -->
<meta name='google-site-verification' content='pkirhYEwCN6f4W4F0ct8XhE0vqr9QKfHAfFeD527y98' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mychamplainvalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #136ADB;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mychamplainvalley.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mychamplainvalley.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.mychamplainvalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mychamplainvalley.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mychamplainvalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mychamplainvalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mychamplainvalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.mychamplainvalley.com/news/politics/ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19/" />
<link rel='shortlink' href='https://www.mychamplainvalley.com/?p=340929' />
<link rel="alternate" type="application/json+oembed" href="https://www.mychamplainvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mychamplainvalley.com%2Fnews%2Fpolitics%2Fap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mychamplainvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mychamplainvalley.com%2Fnews%2Fpolitics%2Fap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19%2F&#038;format=xml" />
			<meta property="fb:pages" content="133231890662" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mychamplainvalley.com/news/politics/ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AP-NORC poll: New angst for caregivers in time of COVID-19" />
<meta property="og:url" content="https://www.mychamplainvalley.com/news/politics/ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19/" />
<meta property="og:description" content="WASHINGTON (AP) — The coronavirus pandemic has thrust many Americans into the role of caring for an older or disabled loved one for the first time, a new poll finds. And caregivers on the whole say…" />
<meta property="article:published_time" content="2020-10-13T12:00:45+00:00" />
<meta property="article:modified_time" content="2020-10-13T16:34:47+00:00" />
<meta property="og:site_name" content="Local 22/44 News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="AP-NORC poll: New angst for caregivers in time of COVID-19" />
<meta name="twitter:image" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=1280" />
<meta name="twitter:title" content="AP-NORC poll: New angst for caregivers in time of COVID-19" />
<meta name="twitter:description" content="WASHINGTON (AP) — The coronavirus pandemic has thrust many Americans into the role of caring for an older or disabled loved one for the first time, a new poll finds. And caregivers on the whole say…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-340929 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57QJFQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mychamplainvalley.com/" rel="home">Local 22/44 News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mychamplainvalley.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mychamplainvalley.com/weather/">
							<span class="site-header__weather-region">Colchester</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">53&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19"}'   data-path='/5678/nx.wfff/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mychamplainvalley.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-158049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158049"><a href="https://www.mychamplainvalley.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-158051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158051"><a href="https://www.mychamplainvalley.com/news/local-news/">Local News</a></li>
	<li id="menu-item-202136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202136"><a href="https://www.mychamplainvalley.com/news/health/coronavirus/">Coronavirus Outbreak</a></li>
	<li id="menu-item-158052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158052"><a href="https://www.mychamplainvalley.com/news/vermont/">Vermont</a></li>
	<li id="menu-item-158053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158053"><a href="https://www.mychamplainvalley.com/news/new-hampshire/">New Hampshire</a></li>
	<li id="menu-item-158050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158050"><a href="https://www.mychamplainvalley.com/news/new-york/">New York</a></li>
	<li id="menu-item-320698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320698"><a href="https://www.mychamplainvalley.com/news/2020-election/">2020 Election</a></li>
	<li id="menu-item-320153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320153"><a href="https://www.mychamplainvalley.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-158054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158054"><a href="https://www.mychamplainvalley.com/video/">Video</a></li>
	<li id="menu-item-158061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158061"><a href="https://www.mychamplainvalley.com/news/national-news/">National News</a></li>
	<li id="menu-item-265418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265418"><a href="https://www.mychamplainvalley.com/news/morning-show/">Morning Show</a></li>
	<li id="menu-item-158138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158138"><a href="https://www.mychamplainvalley.com/story-idea/">Submit a Story Idea</a></li>
</ul>
</div></div></li>
<li id="menu-item-158064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158064"><a href="https://www.mychamplainvalley.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-158072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158072"><a href="https://www.mychamplainvalley.com/weather/latest-forecast/">Latest Forecast</a></li>
	<li id="menu-item-158067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158067"><a href="https://www.mychamplainvalley.com/weather-map/">Weather Map</a></li>
	<li id="menu-item-261000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261000"><a href="https://www.mychamplainvalley.com/weather/weather-experiments/">How Weather Works</a></li>
	<li id="menu-item-183798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183798"><a href="https://www.mychamplainvalley.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-158065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158065"><a href="https://www.mychamplainvalley.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-158070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158070"><a href="https://www.mychamplainvalley.com/weather/weather-blogs/">SkyTracker Blog</a></li>
	<li id="menu-item-158071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158071"><a href="https://www.mychamplainvalley.com/weather/skytracker-cam/">SkyTracker Cam</a></li>
	<li id="menu-item-158066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158066"><a href="https://www.mychamplainvalley.com/skytracker-weather-team-school-visits/">SkyTracker Weather Team School Visits</a></li>
	<li id="menu-item-158073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158073"><a href="https://www.mychamplainvalley.com/weather/flight-delays/">Flight Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-158097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158097"><a href="https://www.mychamplainvalley.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-269541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269541"><a href="https://www.mychamplainvalley.com/sports-movie-madness/">Sports Movie Madness</a></li>
	<li id="menu-item-217851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217851"><a href="https://www.mychamplainvalley.com/darin-erin/">Throwback Darin&#8217; Erin</a></li>
	<li id="menu-item-158096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158096"><a href="https://www.mychamplainvalley.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-159244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159244"><a href="https://www.mychamplainvalley.com/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-158094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158094"><a href="https://www.mychamplainvalley.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-158095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158095"><a href="https://www.mychamplainvalley.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-159245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159245"><a href="https://www.mychamplainvalley.com/catamount-country-sports/">Catamount Country Sports</a></li>
	<li id="menu-item-304064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304064"><a href="https://www.mychamplainvalley.com/new-england-nation/">New England Nation</a></li>
	<li id="menu-item-303131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303131"><a href="https://www.mychamplainvalley.com/new-york-blitz/">New York Blitz</a></li>
	<li id="menu-item-323012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323012"><a href="https://www.mychamplainvalley.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-167146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167146"><a href="#">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-334266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334266"><a target="_blank" rel="noopener noreferrer" href="http://main.acsevents.org/goto/Local22Local44">Help us Fight Breast Cancer</a></li>
	<li id="menu-item-321369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321369"><a href="https://www.mychamplainvalley.com/on-the-road-with-darin-erin/">On the Road with Darin&#8217; Erin</a></li>
	<li id="menu-item-230936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230936"><a href="https://www.mychamplainvalley.com/feed-a-family-local-food-shelf/">Feed a Family – Local Food Shelf</a></li>
	<li id="menu-item-158106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158106"><a href="https://www.mychamplainvalley.com/forever-home-pets/">Forever Home</a></li>
	<li id="menu-item-159243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159243"><a href="https://www.mychamplainvalley.com/at-the-box-office/">At the Box Office</a></li>
	<li id="menu-item-158109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158109"><a href="https://www.mychamplainvalley.com/vermont-historical-society/">This Place in History</a></li>
	<li id="menu-item-158113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158113"><a href="https://www.mychamplainvalley.com/calendar/">Calendar</a></li>
	<li id="menu-item-159240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159240"><a href="https://www.mychamplainvalley.com/44s-finest-2/">44&#8217;s Finest</a></li>
	<li id="menu-item-165963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165963"><a href="https://www.mychamplainvalley.com/marketplace/ski-ride-guide/">Ski &#038; Ride Guide</a></li>
	<li id="menu-item-158117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158117"><a href="https://www.mychamplainvalley.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-169801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169801"><a href="https://www.mychamplainvalley.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-169810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169810"><a href="https://www.mychamplainvalley.com/lottery/">Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-159246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159246"><a href="https://www.mychamplainvalley.com/experts/">Experts</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-159250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159250"><a href="https://www.mychamplainvalley.com/experts/beans-mobile-homes/">Local Modular Home Expert</a></li>
	<li id="menu-item-159249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159249"><a href="https://www.mychamplainvalley.com/experts/gardening-expert/">Local Indoor Gardening Expert</a></li>
	<li id="menu-item-159248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159248"><a href="https://www.mychamplainvalley.com/experts/fitness-expert/">Local Fitness Expert</a></li>
	<li id="menu-item-159247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159247"><a href="https://www.mychamplainvalley.com/experts/banking-finance-expert/">Local Financial Expert</a></li>
</ul>
</div></div></li>
<li id="menu-item-291834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-291834"><a href="https://www.mychamplainvalley.com/current-contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-319905" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319905"><a href="https://www.mychamplainvalley.com/contests/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-309942" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-309942"><a href="https://www.mychamplainvalley.com/contests/coffee-knowledge-contest/">Coffee Knowledge Contest</a></li>
	<li id="menu-item-173392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173392"><a href="https://www.mychamplainvalley.com/2020-contest-winners/">2020 Contest Winners</a></li>
	<li id="menu-item-158131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158131"><a href="https://www.mychamplainvalley.com/2019-contest-winners/">2019 Contest Winners</a></li>
	<li id="menu-item-291807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291807"><a href="https://www.mychamplainvalley.com/contests/previous-contests/">Previous Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-159242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159242"><a href="https://www.mychamplainvalley.com/aboutus/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-297742" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-297742"><a href="https://www.mychamplainvalley.com/repack-status/over-the-air-viewers-of-wvny-and-wfff-are-in-for-some-changes-what-you-need-to-know/">Attention: Over-the-air viewers</a></li>
	<li id="menu-item-161758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161758"><a href="https://www.mychamplainvalley.com/aboutus/contact-us/">Contact Information</a></li>
	<li id="menu-item-158136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158136"><a href="https://www.mychamplainvalley.com/aboutus/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-158135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158135"><a href="https://www.mychamplainvalley.com/local-44-news-team/">Meet the Team</a></li>
	<li id="menu-item-158137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158137"><a href="https://www.mychamplainvalley.com/aboutus/wvny-wfff-closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-158144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158144"><a href="https://www.mychamplainvalley.com/aboutus/station-tours/">Station Tours</a></li>
	<li id="menu-item-158145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158145"><a href="https://www.mychamplainvalley.com/aboutus/internships/">Local 22 &#038; Local 44 Internships</a></li>
	<li id="menu-item-158146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158146"><a href="https://www.mychamplainvalley.com/aboutus/mobileapp/">Local 22 &#038; Local 44 Mobile App</a></li>
	<li id="menu-item-186673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186673"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-272186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-272186"><a href="https://www.mychamplainvalley.com/good-deals/">Good Deals</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-272195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272195"><a href="https://www.mychamplainvalley.com/good-deals/morning-brew-card/">Morning Brew Card</a></li>
</ul>
</div></div></li>
<li id="menu-item-301647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-301647"><a href="https://www.mychamplainvalley.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-301648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301648"><a href="https://www.mychamplainvalley.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-301659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301659"><a target="_blank" rel="noopener noreferrer" href="https://www.ziprecruiter.com/wvnywfff">Post a Job</a></li>
	<li id="menu-item-161880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161880"><a href="https://www.mychamplainvalley.com/aboutus/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mychamplainvalley.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19"}'   data-path='/5678/nx.wfff/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-340929 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		AP-NORC poll: New angst for caregivers in time of COVID-19	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mychamplainvalley.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: EMILY SWANSON and RICARDO ALONSO-ZALDIVAR, Associated Press</p>
		
					Posted: <time datetime="2020-10-13T08:00:45-04:00">Oct 13, 2020 / 08:00 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-13T12:34:47-04:00">Oct 13, 2020 / 12:34 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/d021b32578cd43b5b7d4fd7791815428.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this July 17, 2020 file photo, a senior citizen holds the hand of a care coordinator at a Health facility in Miami.  The coronavirus pandemic has thrust many Americans into the role of caring for an older or disabled loved one for the first time, a new poll finds. (AP Photo/Wilfredo Lee)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — The coronavirus pandemic has thrust many Americans into the role of caring for an older or disabled loved one for the first time, a new poll finds. </p>

<p>And caregivers on the whole say they’re encountering unexpected risks and demands as a result of the virus, requiring greater time and effort. Still, they&#8217;re more worried about the relatives and friends they are helping than about themselves. </p>

<p>The Associated Press-NORC Center for Public Affairs Research poll finds that 17% of Americans say they are providing ongoing caregiving, part of an informal volunteer corps. About 1 in 10 caregivers has begun since the virus outbreak, and about half of those say they are providing care specifically because of the pandemic.</p>

<p>For Chad Reese, of Canton, Ohio, caregiving has coincided with the pandemic. His mother-in-law moved in with his family shortly before the outbreak as she was being treated for advanced breast cancer. “It was a natural thing for us to do,” said Reese, technology director for a museum.</p>

<p>What didn&#8217;t feel quite right is that they couldn&#8217;t accompany his mother-in-law to cancer treatments because of coronavirus protocols. “A lot of things were lost in translation,” said Reese. “One of us has to stay in the car. That’s still going on to this day.”</p>

<p>Among those who already were providing care, 36% say their responsibilities have increased. Added responsibilities are more keenly felt by caregivers who&#8217;ve lost jobs or income in the pandemic. Forty-two percent of those under financial strain said their caregiving responsibilities increased, compared with 25% of those who are holding their own economically.</p>

<p>The poll finds that 1 in 20 caregivers has provided care to someone infected with COVID-19. When unpacked, that number reveals some social disparities. While 11% of nonwhite caregivers say they&#8217;ve cared for someone who got infected, just 2% of white caregivers have. Part of an ongoing series, the survey was funded by The SCAN Foundation, a nonprofit focused on quality-of-life issues for elders.</p>

<p>The fear of unwittingly passing on the virus has become a major preoccupation for caregivers. In the poll, 44% were extremely or very concerned about risks to the person they care for, versus 28% who said the same about their own risks.</p>

<p>“I stay awake at night and toss and turn,” said Seth Peters, a university associate professor in Utah. He&#8217;s a one-man logistics operation for his 78-year-old widowed mother, who lives alone in her own home, more cloistered than ever because of the virus. In the rest of his life, Peters has interaction with college students, and his two young kids are themselves in school.</p>

<p>When he goes to see his mother, &#8220;she is even afraid to let me pet the dog,” said Peters.</p>

<p>“I don&#8217;t even know if that is possible, to give it to the dog,” he added, referring to the virus.</p>

<p>Nora Voytko, who lives near Austin, Texas, helps care for her adult son-in-law, who is disabled due to muscular dystrophy, a genetic disease that causes progressive weakness and loss of muscle. The disease has also compromised his breathing.</p>

<p>After the outbreak began, the family suspended in-home physical therapy treatments. The poll found that 28% of current caregivers had previously employed someone to provide in-home care but had canceled it as a result of the outbreak. </p>

<p>Voytko&#8217;s daughter has taken on the role of therapist. “Once COVID hit, then the dangers to him were too great for any of us to be exposed to the general public,” said Voytko.</p>

<p>The poll found that caregivers, like others, are increasingly using telehealth as well as ordering supplies and food.</p>

<p>But Aaron Pettry, of Marmet, West Virginia, makes occasional runs to the store. He and his wife care for his mother-in-law in their home, and Pettry said he follows a procedure when he returns home: street clothes in the washing machine.</p>

<p>His mother-in-law is in her 80s, and “we know if she gets it, it could be really bad on her,” he said. The mail gets sprayed with Lysol disinfectant.</p>

<p>William Arnone, CEO of the nonprofit National Academy of Social Insurance, said the poll highlights both increasing stress on caregivers and the lack of a support system for those in the middle class.</p>

<p>“It&#8217;s an amazing set of pressures, both physical and emotional,&#8221; he said. “The pandemic has exacerbated it, but the aging of the population alone is going to be making things worse.” </p>

<p>The poll found that a growing number of Americans say the government or health insurance should pay for the costs of long-term care. Since 2018, the share saying Medicare should have a large responsibility increased from 45% to 56%, and the share saying the same about health insurance companies increased from 50% to 59%.</p>

<p>One major alternative to in-home care is nursing homes, but their reputation has taken a blow. Nursing homes and long-term care facilities represent roughly 1% of the U.S. population, but they account for about 40% of COVID-19 deaths.</p>

<p>In the poll, 41% said they now have a less favorable opinion of nursing homes than before the virus. Just 10% have a more favorable view.</p>

<p>“I would be very nervous about a communal living situation,” said Paul Frese, who watches over his parents, living on their own in their 80s. “I would much rather that they agree to a caregiver who can come over every day and make sure everything is safe in the house.”</p>

<p>Frese is a retired communications technology specialist from Chicago, and most of his caregiving these days is by remote devices. He has installed a camera system outside his parents&#8217; home to make sure they&#8217;re protected against intruders. It also lets him check that they are masked if they leave the house.</p>

<p>But the physical distancing gnaws on him. “I can&#8217;t hug them,” said Frese. “I can&#8217;t have any of the normal family interactions &#8230; and there is only so much time left in all of our lives.”</p>

<p>___</p>

<p>Associated Press writer Marion Renault and polling reporter Hannah Fingerhut contributed to this report.</p>

<p>___</p>

<p>The AP-NORC poll of 1,893 adults, including 565 current caregivers, was conducted Aug. 27-Sept. 14 with funding from The SCAN Foundation. It uses a sample drawn from NORC’s probability-based AmeriSpeak Panel, which is designed to be representative of the U.S. population. The margin of sampling error for all respondents is plus or minus 3 percentage points.</p>

<p>___</p>

<p>Online:</p>

<p>AP-NORC Center: http://www.apnorc.org/.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19"}'   data-path='/5678/nx.wfff/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114891"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mychamplainvalley.com/news/politics/trump-makes-water-demand-of-farms-priority-for-new-office/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="341408"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump makes water demand of farms priority for new office
					</h3>
	
						<footer class="article-list__article-byline">
				by ELLEN KNICKMEYER, Associated Press <span class="sep">/</span> <time datetime="2020-10-13T21:02:43-04:00">Oct 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>President Donald Trump on Tuesday created what he called a “subcabinet” for federal water issues, with a mandate that includes water-use changes sought by corporate farm interests and oil and gas.</p>
<p>An executive order from Trump put Interior Secretary David Bernhardt and Environmental Protection Agency Administrator Andrew Wheeler in charge of the interagency water body.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/56029aa4ff4e4e22a91f5e390fca39fe.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"politics","kw":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19"}'   data-path='/5678/nx.wfff/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mychamplainvalley.com/news/politics/report-social-media-influencers-push-voting-misinformation/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="341371"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Report: Social media influencers push voting misinformation
					</h3>
	
						<footer class="article-list__article-byline">
				by AMANDA SEITZ, Associated Press <span class="sep">/</span> <time datetime="2020-10-13T19:31:36-04:00">Oct 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>CHICAGO (AP) — Social media influencers, partisan news outlets and even President Donald Trump's son are driving the spread of online misinformation swirling around the U.S. vote, casting doubt on this year’s election and prematurely raising suspicions about the accuracy of its results. </p>
<p>Legitimate U.S. social media accounts are sharing false claims of voter fraud, misleading photos of ballots being dumped in the trash and stoking fears of violence at the polls on Election Day, according to new research from the Election Integrity Partnership, a group of some of the world’s top misinformation researchers. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/f155904560d0458d8b862d203a82505d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mychamplainvalley.com/news/politics/tied-to-trump-fate-ernst-walks-tightrope-in-dead-heat-iowa/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="341358"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tied to Trump fate, Ernst walks tightrope in dead heat Iowa
					</h3>
	
						<footer class="article-list__article-byline">
				by THOMAS BEAUMONT, Associated Press <span class="sep">/</span> <time datetime="2020-10-13T19:04:44-04:00">Oct 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>DES MOINES, Iowa (AP) — Joni Ernst burst onto national politics in 2014 as a gun-toting, hog-castrating, motorcycle-riding candidate who was going to shake up Washington. </p>
<p>One ad featured her at a shooting range firing a handgun as the gravelly-voiced narrator stated, “And when she sets her sights on Obamacare, Joni’s going to unload.”</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/10/bfa77119851a465c97b66bb4efc90229.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19"}'   data-path='/5678/nx.wfff/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19"}'   data-path='/5678/nx.wfff/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19"}'   data-path='/5678/nx.wfff/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19"}'   data-path='/5678/nx.wfff/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19"}'   data-path='/5678/nx.wfff/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.mychamplainvalley.com/" rel="home">
					<img src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png" srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png?w=90 90w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png?w=120 120w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png?w=180 180w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WVNY/WFFF" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WVNYWFFF/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WVNYWFFF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/local22local44/?hl=en">
					
<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@mychamplainvalley.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox44-abc22/id643325314">
						<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wvny&#038;feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5uZXdzc3luZXJneS53dm55Il0.">
						<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-new-footer-primary-container"><ul id="menu-new-footer-primary" class="menu"><li id="menu-item-92842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92842"><a href="https://www.mychamplainvalley.com/news/">News</a></li>
<li id="menu-item-92843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92843"><a href="https://www.mychamplainvalley.com/top-video/">Top Video</a></li>
<li id="menu-item-92844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92844"><a href="https://www.mychamplainvalley.com/weather/">Weather</a></li>
<li id="menu-item-92845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92845"><a href="https://www.mychamplainvalley.com/sports/">Sports</a></li>
<li id="menu-item-92846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92846"><a href="https://www.mychamplainvalley.com/story-idea/">Story Idea</a></li>
<li id="menu-item-321341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321341"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-92859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92859"><a href="https://www.mychamplainvalley.com/aboutus/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-new-footer-secondary-container"><ul id="menu-new-footer-secondary" class="menu"><li id="menu-item-92853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92853"><a href="https://www.mychamplainvalley.com/aboutus/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-92850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92850"><a href="https://www.mychamplainvalley.com/aboutus/wvny-wfff-closed-captioning/">WVNY &#038; WFFF Closed Captioning Information</a></li>
<li id="menu-item-161217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161217"><a href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/12/12.1.2018-11.30.2019-WFFF-EEO-Report.pdf">WFFF EEO Report</a></li>
<li id="menu-item-92854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92854"><a href="https://www.mychamplainvalley.com/disability-assistance-for-public-file/">Disability Assistance for Public File</a></li>
<li id="menu-item-161215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161215"><a href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-161220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161220"><a href="https://publicfiles.fcc.gov/tv-profile/wfff-tv">WFFF Public File</a></li>
<li id="menu-item-161221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161221"><a href="https://publicfiles.fcc.gov/tv-profile/wvny">WVNY Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "EMILY SWANSON and RICARDO ALONSO-ZALDIVAR, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19"}'   data-path='/5678/nx.wfff/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Politics"
			data-logoUrl="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.mychamplainvalley.com\/wp-json\/","nonce":"2a4d21ac1f","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mychamplainvalley.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=86f70c1305a60e4bf665'></script>
<script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mychamplainvalley.com\/news\/politics\/ap-norc-poll-new-angst-for-caregivers-in-time-of-covid-19\/"}
</script>
<script src='https://www.mychamplainvalley.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794653',post:'340929',tz:'-4',srv:'www.mychamplainvalley.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794653', '340929' ]);
</script>

</body>
</html>
