
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="8041934c-5a28-46dd-90c3-55d644d44924"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mychamplainvalley.com\/sports\/uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge\/" || "";
var cats = "Catamount Country,College Sports,Local Sports,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "The Vermont women&#8217;s hockey team hosted Hockey East foe UConn on Saturday. The Catamounts hosted the seventh annual Pack the Gut Challenge. UVM set a goal to break the Hockey East attendance record (2,136 fans). Due to weather, Friday night&#8217;s contest was postponed to Saturday. Vermont fans filled the stands at Gutterson to support the [&hellip;]" || "";
var bob_story_author = "Angelique Martinez" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.mychamplainvalley.com\/sports\/uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wfff\/video\/video_studio\/2020\/02\/08\/UVM_women_s_hockey_falls_to_UConn_in_Pack_the_Gu_4311580_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mychamplainvalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-57QJFQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>UVM women&#8217;s hockey falls to UConn in Pack the Gut Challenge | Local 22/44 News</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local 22/44 News &raquo; Feed" href="https://www.mychamplainvalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local 22/44 News &raquo; Comments Feed" href="https://www.mychamplainvalley.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mychamplainvalley.com\/sports\/uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge\/","page_slug":"uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge","page_type":"story","page_category":"sports","article_id":187244,"subpath":"\/sports"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The Vermont women&#8217;s hockey team hosted Hockey East foe UConn on Saturday. The Catamounts hosted the seventh annual Pack the Gut Challenge. UVM set a goal to break the Hockey East attendance record (2,136 fans). Due to weather, Friday night&#8217;s contest was postponed to Saturday. Vermont fans filled the stands at Gutterson to support the [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='4m5jRakfjObSlLPQSz8zgz8Z8KaVFKRs9D1N4Bg7Fts' /><!-- WP SEO -->
<meta name='google-site-verification' content='XpGXax1Jpn7GtFNq4trn14yMC8oJCqPjENETs12BBSY' /><!-- WP SEO -->
<meta name='google-site-verification' content='Hb5Wi86B46i8Nyc-yk8qbt5SVIUIuRdk0vBXrW41dH8' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mychamplainvalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #136ADB;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mychamplainvalley.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/css/global.0e0d912bfb6d019bf1dc.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/css/article.61161ae1a75d1c1b14b4.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mychamplainvalley.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.1.1' media='all' />
<script src='https://www.mychamplainvalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mychamplainvalley.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mychamplainvalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mychamplainvalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mychamplainvalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.mychamplainvalley.com/sports/uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge/" />
<link rel='shortlink' href='https://www.mychamplainvalley.com/?p=187244' />
<link rel="alternate" type="application/json+oembed" href="https://www.mychamplainvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mychamplainvalley.com%2Fsports%2Fuvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mychamplainvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mychamplainvalley.com%2Fsports%2Fuvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="133231890662" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mychamplainvalley.com/sports/uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UVM women&#8217;s hockey falls to UConn in Pack the Gut Challenge" />
<meta property="og:url" content="https://www.mychamplainvalley.com/sports/uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge/" />
<meta property="og:description" content="The Vermont women&#8217;s hockey team hosted Hockey East foe UConn on Saturday. The Catamounts hosted the seventh annual Pack the Gut Challenge. UVM set a goal to break the Hockey East attendance r…" />
<meta property="article:published_time" content="2020-02-09T00:16:11+00:00" />
<meta property="article:modified_time" content="2020-02-09T00:16:13+00:00" />
<meta property="og:site_name" content="Local 22/44 News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UVM women&#8217;s hockey falls to UConn in Pack the Gut Challenge" />
<meta name="twitter:image" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/E1F94ED9F46F43218D5C7AC1A6C2298A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/E1F94ED9F46F43218D5C7AC1A6C2298A.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/E1F94ED9F46F43218D5C7AC1A6C2298A.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="UVM women&#8217;s hockey falls to UConn in Pack the Gut Challenge" />
<meta name="twitter:description" content="The Vermont women&#8217;s hockey team hosted Hockey East foe UConn on Saturday. The Catamounts hosted the seventh annual Pack the Gut Challenge. UVM set a goal to break the Hockey East attendance r…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-187244 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57QJFQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mychamplainvalley.com/" rel="home">Local 22/44 News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mychamplainvalley.com/" rel="home">
						<img src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge"}'   data-path='/5678/nx.wfff/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.mychamplainvalley.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-158049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158049"><a href="https://www.mychamplainvalley.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-158051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158051"><a href="https://www.mychamplainvalley.com/news/local-news/">Local News</a></li>
	<li id="menu-item-158052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158052"><a href="https://www.mychamplainvalley.com/news/vermont/">Vermont</a></li>
	<li id="menu-item-158053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158053"><a href="https://www.mychamplainvalley.com/news/new-hampshire/">New Hampshire</a></li>
	<li id="menu-item-158050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158050"><a href="https://www.mychamplainvalley.com/news/new-york/">New York</a></li>
	<li id="menu-item-158054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158054"><a href="https://www.mychamplainvalley.com/video/">Video</a></li>
	<li id="menu-item-158060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158060"><a href="https://www.mychamplainvalley.com/what-matters-this-week/">What Matters This Week</a></li>
	<li id="menu-item-158061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158061"><a href="https://www.mychamplainvalley.com/news/national-news/">National News</a></li>
	<li id="menu-item-158062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158062"><a href="https://www.mychamplainvalley.com/news/morning-show/">Morning Brew</a></li>
	<li id="menu-item-179675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179675"><a href="https://www.mychamplainvalley.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-158138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158138"><a href="https://www.mychamplainvalley.com/story-idea/">Submit a Story Idea</a></li>
</ul>
</div></div></li>
<li id="menu-item-158057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158057"><a href="https://www.mychamplainvalley.com/news/2020-election/">2020 Election</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-186825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186825"><a href="https://www.mychamplainvalley.com/news/2020-election/new-hampshire-primary/">New Hampshire Primary</a></li>
</ul>
</div></div></li>
<li id="menu-item-158064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158064"><a href="https://www.mychamplainvalley.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-158072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158072"><a href="https://www.mychamplainvalley.com/weather/latest-forecast/">Latest Forecast</a></li>
	<li id="menu-item-158067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158067"><a href="https://www.mychamplainvalley.com/weather-map/">Weather Map</a></li>
	<li id="menu-item-183798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183798"><a href="https://www.mychamplainvalley.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-158065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158065"><a href="https://www.mychamplainvalley.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-158070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158070"><a href="https://www.mychamplainvalley.com/weather/weather-blogs/">SkyTracker Blog</a></li>
	<li id="menu-item-158071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158071"><a href="https://www.mychamplainvalley.com/weather/skytracker-cam/">SkyTracker Cam</a></li>
	<li id="menu-item-158066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158066"><a href="https://www.mychamplainvalley.com/skytracker-weather-team-school-visits/">SkyTracker Weather Team School Visits</a></li>
	<li id="menu-item-158073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158073"><a href="https://www.mychamplainvalley.com/weather/flight-delays/">Flight Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-158097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158097"><a href="https://www.mychamplainvalley.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-158096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158096"><a href="https://www.mychamplainvalley.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-158094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158094"><a href="https://www.mychamplainvalley.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-158095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158095"><a href="https://www.mychamplainvalley.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-159244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159244"><a href="https://www.mychamplainvalley.com/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-159245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159245"><a href="https://www.mychamplainvalley.com/catamount-country-sports/">Catamount Country Sports</a></li>
	<li id="menu-item-186354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186354"><a href="https://www.mychamplainvalley.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
</ul>
</div></div></li>
<li id="menu-item-167146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167146"><a href="#">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-158104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158104"><a href="https://www.mychamplainvalley.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-158106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158106"><a href="https://www.mychamplainvalley.com/forever-home-pets/">Forever Home</a></li>
	<li id="menu-item-159243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159243"><a href="https://www.mychamplainvalley.com/at-the-box-office/">At the Box Office</a></li>
	<li id="menu-item-158109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158109"><a href="https://www.mychamplainvalley.com/vermont-historical-society/">This Place in History</a></li>
	<li id="menu-item-159240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159240"><a href="https://www.mychamplainvalley.com/44s-finest-2/">44&#8217;s Finest</a></li>
	<li id="menu-item-165963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165963"><a href="https://www.mychamplainvalley.com/marketplace/ski-ride-guide/">Ski &#038; Ride Guide</a></li>
	<li id="menu-item-158113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158113"><a href="https://www.mychamplainvalley.com/calendar/">Calendar</a></li>
	<li id="menu-item-158117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158117"><a href="https://www.mychamplainvalley.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-169801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169801"><a href="https://www.mychamplainvalley.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-169810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169810"><a href="https://www.mychamplainvalley.com/lottery/">Lottery</a></li>
	<li id="menu-item-159253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159253"><a href="https://www.mychamplainvalley.com/unscripted/">Brit Unscripted</a></li>
	<li id="menu-item-159255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159255"><a href="https://www.mychamplainvalley.com/unscripted/brits-beauty-trends/">Brit&#8217;s Beauty Trends</a></li>
</ul>
</div></div></li>
<li id="menu-item-159246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159246"><a href="https://www.mychamplainvalley.com/experts/">Experts</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-159247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159247"><a href="https://www.mychamplainvalley.com/experts/banking-finance-expert/">Local Financial Expert</a></li>
	<li id="menu-item-159248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159248"><a href="https://www.mychamplainvalley.com/experts/fitness-expert/">Local Fitness Expert</a></li>
	<li id="menu-item-159249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159249"><a href="https://www.mychamplainvalley.com/experts/gardening-expert/">Local Gardening Expert</a></li>
	<li id="menu-item-159250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159250"><a href="https://www.mychamplainvalley.com/experts/beans-mobile-homes/">Local Modular Home Expert</a></li>
	<li id="menu-item-159251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159251"><a href="https://www.mychamplainvalley.com/experts/sleep-expert/">Local Sleep Expert</a></li>
	<li id="menu-item-159252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159252"><a href="https://www.mychamplainvalley.com/experts/local-trades-expert/">Local Trades Expert</a></li>
</ul>
</div></div></li>
<li id="menu-item-158495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158495"><a href="https://www.mychamplainvalley.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-173392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173392"><a href="https://www.mychamplainvalley.com/2020-contest-winners/">2020 Contest Winners</a></li>
	<li id="menu-item-158131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158131"><a href="https://www.mychamplainvalley.com/2019-contest-winners/">2019 Contest Winners</a></li>
	<li id="menu-item-166104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166104"><a href="https://www.mychamplainvalley.com/nominate-a-remarkable-woman-in-your-life/">Nominate a Remarkable Woman in Your Life</a></li>
</ul>
</div></div></li>
<li id="menu-item-158103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158103"><a href="https://www.mychamplainvalley.com/marketplace/">Local Deals</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-158110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158110"><a href="https://www.mychamplainvalley.com/marketplace/ski-ride-card/">Ski &#038; Ride Card</a></li>
	<li id="menu-item-165358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165358"><a href="https://www.mychamplainvalley.com/marketplace/nordic-ski-card/">Nordic Ski Card</a></li>
	<li id="menu-item-158608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158608"><a href="https://www.mychamplainvalley.com/marketplace/burlington-dining-card/">Burlington Dining Card</a></li>
	<li id="menu-item-158112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158112"><a href="https://www.mychamplainvalley.com/marketplace/northeast-kingdom-dining-card/">Northeast Kingdom Dining Card</a></li>
	<li id="menu-item-158118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158118"><a href="https://www.mychamplainvalley.com/marketplace/plattsburgh-dining-card/">Plattsburgh Dining Card</a></li>
</ul>
</div></div></li>
<li id="menu-item-159242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-159242"><a href="https://www.mychamplainvalley.com/aboutus/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-161758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161758"><a href="https://www.mychamplainvalley.com/aboutus/contact-us/">Contact Information</a></li>
	<li id="menu-item-158136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158136"><a href="https://www.mychamplainvalley.com/aboutus/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-158135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158135"><a href="https://www.mychamplainvalley.com/local-44-news-team/">Meet the Team</a></li>
	<li id="menu-item-161880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161880"><a href="https://www.mychamplainvalley.com/aboutus/work-for-us/">Careers</a></li>
	<li id="menu-item-158137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158137"><a href="https://www.mychamplainvalley.com/aboutus/wvny-wfff-closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-158144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158144"><a href="https://www.mychamplainvalley.com/aboutus/station-tours/">Station Tours</a></li>
	<li id="menu-item-158145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158145"><a href="https://www.mychamplainvalley.com/aboutus/internships/">Local 22 &#038; Local 44 Internships</a></li>
	<li id="menu-item-158146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158146"><a href="https://www.mychamplainvalley.com/aboutus/mobileapp/">Local 22 &#038; Local 44 Mobile App</a></li>
	<li id="menu-item-186673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186673"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.mychamplainvalley.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge"}'   data-path='/5678/nx.wfff/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-187244 post type-post status-publish format-standard has-post-thumbnail hentry category-catamount-country category-college-sports category-local-sports category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		UVM women&#8217;s hockey falls to UConn in Pack the Gut Challenge	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mychamplainvalley.com/sports/">Sports</a>
		</div>
	
			<div class="article-lead-text">
			<p>Catamounts Pack the Gut but fall to Huskies</p>
		</div>
	
	<div class="article-meta">
					<p>by: <a href="https://www.mychamplainvalley.com/author/angelique-martinez/" title="Posts by Angelique Martinez" class="author url fn" rel="author">Angelique Martinez</a></p>
		
					Posted: <time datetime="2020-02-08T19:16:11-05:00">Feb 8, 2020 / 07:16 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-08T19:16:13-05:00">Feb 8, 2020 / 07:16 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p0"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4311580","autoplay":true,"pInstance":"p0","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.mychamplainvalley.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wfff","ns_st_pu":"Nexstar","c3":"wfff","ns_st_ge":"Sports,High School Sports,Sports,Local Sports"},"ad":{"ns_st_st":"wfff","ns_st_pu":"Nexstar","c3":"wfff","ns_st_ge":"Sports,High School Sports,Sports,Local Sports"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wfff/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.mychamplainvalley.com/sports/uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4311580%26cmsid%3D187244%26pid%3D187244%26vidcat%3D/sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.mychamplainvalley.com/sports/uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge/%26correlator%3D1581217240.3312%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wfff/video/video_studio/2020/02/08/UVM_women_s_hockey_falls_to_UConn_in_Pack_the_Gu_4311580_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>The Vermont women&#8217;s hockey team hosted Hockey East foe UConn on Saturday. </p>



<p>The Catamounts hosted the seventh annual Pack the Gut Challenge. UVM set a goal to break the Hockey East attendance record (2,136 fans). </p>



<p>Due to weather, Friday night&#8217;s contest was postponed to Saturday. Vermont fans filled the stands at Gutterson to support the green and gold. A total of 1,163 fans showed up to the game. Although Vermont didn&#8217;t break the conference record, they still hold it. The leading record was set by the Cats back in 2017. </p>


<div class='s2nFriendlyFrame k k-dzcjAOOR' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=dzcjAOOR&#038;cid=9772&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Early on UConn&#8217;s Natalie Snodgrass sniped in an early goal. Huskies led 1-0. Shortly after, Vermont&#8217;s Theresa Schafzahl tied the game up at 1-1. </p>



<p>UConn pulled away to take down UVM 4-2. The Catamounts and Huskies will face off again on Sunday afternoon at 2 p.m. to close the series. </p>

		
	<aside class="inline-related-stories">
					<h2 class="inline-related-stories__heading">Related Content</h2>
				<div class="inline-related-stories__content">
							<ul class="inline-related-stories__list">
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mychamplainvalley.com/sports/uvm-womens-hockey-facing-uconn-in-pack-the-gut-challenge-friday/"
									>
			
				UVM women&#8217;s hockey facing UConn in Pack the Gut challenge Friday
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mychamplainvalley.com/sports/uvm-womens-hockey-will-face-boston-university-on-friday/"
									>
			
				UVM women&#8217;s hockey will face Boston University on Friday
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mychamplainvalley.com/sports/northeastern-womens-hockey-sweeps-uvm/"
									>
			
				Northeastern women&#8217;s hockey sweeps UVM
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mychamplainvalley.com/sports/no-3-northeastern-womens-hockey-shuts-down-uvm/"
									>
			
				No. 3 Northeastern women&#8217;s hockey shuts down UVM
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mychamplainvalley.com/sports/vermont-womens-hockey-will-host-northeastern-this-weekend/"
									>
			
				Vermont women&#8217;s hockey will host Northeastern this weekend
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mychamplainvalley.com/sports/vermont-womens-hockey-tops-merrimack/"
									>
			
				Vermont women&#8217;s hockey tops Merrimack
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

						</li>
									</ul>
					</div>
	</aside>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge"}'   data-path='/5678/nx.wfff/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114891"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mychamplainvalley.com/sports/balanced-effort-propels-uvm-womens-hoops-past-hartford/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Balanced effort propels UVM women&#8217;s hoops past Hartford
					</h3>
	
			<footer class="article-list__article-byline">
			by Frank DeLuca <span class="sep">/</span> <time datetime="2020-02-08T19:11:57-05:00">Feb 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Vermont never trailed in Saturday's win against Hartford in Patrick Gym.</p>
<p>Four Catamounts scored in double figures as UVM took down Hartford 62-51 and swept the season series against their conference foe.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0208-uvm-mbb.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0208-uvm-mbb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0208-uvm-mbb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0208-uvm-mbb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0208-uvm-mbb.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0208-uvm-mbb.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0208-uvm-mbb.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mychamplainvalley.com/sports/uvm-womens-hockey-facing-uconn-in-pack-the-gut-challenge-friday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				UVM women&#8217;s hockey facing UConn in Pack the Gut challenge Friday
					</h3>
	
			<footer class="article-list__article-byline">
			by Angelique Martinez <span class="sep">/</span> <time datetime="2020-02-06T18:43:44-05:00">Feb 6, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Vermont (6-11-5 in Hockey East) host UConn (11-8-2 in conference play) for a series, starting with the annual Pack the Gut challenge on Friday. Puck drop for tomorrow's game is slated for 6 p.m. </p>
<p>The Catamounts will try to break the Hockey East attendance record (2,136 fans). All tickets are on sale for $2.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/5E72D5F95BCB4A69ACC92F08F47D670C.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/5E72D5F95BCB4A69ACC92F08F47D670C.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/5E72D5F95BCB4A69ACC92F08F47D670C.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/5E72D5F95BCB4A69ACC92F08F47D670C.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/5E72D5F95BCB4A69ACC92F08F47D670C.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/5E72D5F95BCB4A69ACC92F08F47D670C.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/5E72D5F95BCB4A69ACC92F08F47D670C.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mychamplainvalley.com/sports/vermont-mens-hoops-takes-down-maine-for-eighth-straight-win/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Vermont men&#8217;s hoops takes down Maine for eighth-straight win
					</h3>
	
			<footer class="article-list__article-byline">
			by Angelique Martinez <span class="sep">/</span> <time datetime="2020-02-05T23:05:39-05:00">Feb 5, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>UVM hosted America East foe Maine on Wednesday night. </p>
<p>The Catamounts held an 18 game win streak against the Black Bears heading into the contest. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0C3E843C0E8E47589437E76F78DC058A.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0C3E843C0E8E47589437E76F78DC058A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0C3E843C0E8E47589437E76F78DC058A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0C3E843C0E8E47589437E76F78DC058A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0C3E843C0E8E47589437E76F78DC058A.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0C3E843C0E8E47589437E76F78DC058A.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/0C3E843C0E8E47589437E76F78DC058A.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge"}'   data-path='/5678/nx.wfff/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

<section id="custom_html-128" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center">
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N954616.1873359MYCHAMPLAINGVALLE/B21558602.227443587'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge"}'   data-path='/5678/nx.wfff/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-121" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.1873359MYCHAMPLAINGVALLE/B21558602.227443590'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div></div></section><section id="ns-article-bin-36" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Sports	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mychamplainvalley.com/sports/uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge/"
									>
			
				UVM women&#8217;s hockey falls to UConn in Pack the Gut Challenge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mychamplainvalley.com/sports/">Sports</a> / <time datetime="2020-02-08T19:16:13-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mychamplainvalley.com/sports/uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/E1F94ED9F46F43218D5C7AC1A6C2298A.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/E1F94ED9F46F43218D5C7AC1A6C2298A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/E1F94ED9F46F43218D5C7AC1A6C2298A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/E1F94ED9F46F43218D5C7AC1A6C2298A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/E1F94ED9F46F43218D5C7AC1A6C2298A.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/E1F94ED9F46F43218D5C7AC1A6C2298A.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mychamplainvalley.com/wp-content/uploads/sites/61/2020/02/E1F94ED9F46F43218D5C7AC1A6C2298A.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mychamplainvalley.com/sports/balanced-effort-propels-uvm-womens-hoops-past-hartford/"
									>
			
				Balanced effort propels UVM women&#8217;s hoops past Hartford
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mychamplainvalley.com/sports/">Sports</a> / <time datetime="2020-02-08T19:11:57-05:00">3 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mychamplainvalley.com/sports/uvm-womens-hockey-facing-uconn-in-pack-the-gut-challenge-friday/"
									>
			
				UVM women&#8217;s hockey facing UConn in Pack the Gut challenge Friday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mychamplainvalley.com/sports/">Sports</a> / <time datetime="2020-02-06T18:43:44-05:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.mychamplainvalley.com/sports/">
			More Sports
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/wvnywfff?ref_src=twsrc%5Etfw">Tweets by Local 22 & Local 44 News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge"}'   data-path='/5678/nx.wfff/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge"}'   data-path='/5678/nx.wfff/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mychamplainvalley.com/" rel="home">
				<img src="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/05/mychamplainvalley_digitalbrand-min.png" alt="WVNY/WFFF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WVNYWFFF/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WVNYWFFF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/local22local44/?hl=en">
					<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@mychamplainvalley.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox44-abc22/id643325314">
						<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wvny&#038;feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5uZXdzc3luZXJneS53dm55Il0.">
						<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-new-footer-primary-container"><ul id="menu-new-footer-primary" class="menu"><li id="menu-item-92842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92842"><a href="https://www.mychamplainvalley.com/news/">News</a></li>
<li id="menu-item-92843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92843"><a href="https://www.mychamplainvalley.com/top-video/">Top Video</a></li>
<li id="menu-item-92844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92844"><a href="https://www.mychamplainvalley.com/weather/">Weather</a></li>
<li id="menu-item-92845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92845"><a href="https://www.mychamplainvalley.com/sports/">Sports</a></li>
<li id="menu-item-92860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92860"><a href="https://www.mychamplainvalley.com/brit-unscripted/">Brit Unscripted</a></li>
<li id="menu-item-92846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92846"><a href="https://www.mychamplainvalley.com/story-idea/">Story Idea</a></li>
<li id="menu-item-92859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92859"><a href="https://www.mychamplainvalley.com/aboutus/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-new-footer-secondary-container"><ul id="menu-new-footer-secondary" class="menu"><li id="menu-item-181132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181132"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-92852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92852"><a href="https://www.mychamplainvalley.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-92853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92853"><a href="https://www.mychamplainvalley.com/aboutus/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-92850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92850"><a href="https://www.mychamplainvalley.com/aboutus/wvny-wfff-closed-captioning/">WVNY &#038; WFFF Closed Captioning Information</a></li>
<li id="menu-item-161217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161217"><a href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/12/12.1.2018-11.30.2019-WFFF-EEO-Report.pdf">WFFF EEO Report</a></li>
<li id="menu-item-92854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92854"><a href="https://www.mychamplainvalley.com/disability-assistance-for-public-file/">Disability Assistance for Public File</a></li>
<li id="menu-item-161215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161215"><a href="https://www.mychamplainvalley.com/wp-content/uploads/sites/61/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-161220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161220"><a href="https://publicfiles.fcc.gov/tv-profile/wfff-tv">WFFF Public File</a></li>
<li id="menu-item-161221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161221"><a href="https://publicfiles.fcc.gov/tv-profile/wvny">WVNY Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Angelique Martinez";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wfff","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"uvm-womens-hockey-falls-to-uconn-in-pack-the-gut-challenge"}'   data-path='/5678/nx.wfff/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.mychamplainvalley.com\/wp-json\/","nonce":"859f7d0e82","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mychamplainvalley.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/global.2f63b0b3f9e355cb6808.bundle.min.js?ver=1.0'></script>
<script src='https://www.mychamplainvalley.com/wp-content/themes/nexstar/client/build/js/article.c117ac4717209d10264b.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.mychamplainvalley.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162794653',post:'187244',tz:'-5',srv:'www.mychamplainvalley.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794653', '187244' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":418,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
